Advertencia: "Esta aplicación no funcionará con futuras versiones de iOS"

Tengo un iPad con iOS 10.3 instalado. Algunas aplicaciones están activando una advertencia emergente:

"SomeApp" necesita actualizarse. Esta aplicación no funcionará con futuras versiones de iOS.

¿Es algo relacionado con 32 o 64 bits? Estoy usando la última versión de Xcode.

Solutions Collecting From Web of "Advertencia: "Esta aplicación no funcionará con futuras versiones de iOS""

Probablemente esté relacionado con el soporte de 64 bits. Asegúrese de que en su configuration de compilation bajo las architectures ARM64 esté presente.

introduzca la descripción de la imagen aquí